Remove --enable-verify-compression option