Build Debian package with debhelper 7
authorEric Biggers <ebiggers3@gmail.com>
Wed, 2 May 2012 16:32:26 +0000 (11:32 -0500)
committerEric Biggers <ebiggers3@gmail.com>
Wed, 2 May 2012 16:32:26 +0000 (11:32 -0500)
debian/compat
debian/control

index 45a4fb75db864000d01701c0f7a51864bd4daabf..7f8f011eb73d6043d2e6db9d2c101195ae2801f2 100644 (file)
@@ -1 +1 @@
-8
+7
index 15ddc7ec4654ae340ebf339196ae510b968febc8..44d79eef0b30d7bdd23a491f03e8134aac317ae7 100644 (file)
@@ -1,7 +1,7 @@
 Source: wimlib
 Priority: optional
 Maintainer: Eric Biggers <ebiggers3@gmail.com>
-Build-Depends: debhelper (>= 8.0.0), autotools-dev, libfuse-dev, libxml2-dev, libssl-dev
+Build-Depends: debhelper (>= 7.0.0), autotools-dev, libfuse-dev, libxml2-dev, libssl-dev
 Standards-Version: 3.9.2
 Section: libs
 Homepage: http://sourceforge.net/projects/wimlib