README: note that a newer version of libntfs-3g is recommended