Use v1.8.0 as next version instead of v1.7.5