Set version to 1.7.2-BETA