Update version to 1.3.2
[wimlib] / make-release
index c93e6a1c296ea46dd091c17a115d4188e32e7c03..ded3b14c7b94e1dc4be5361b1598254633087ae1 100755 (executable)
@@ -1,12 +1,12 @@
 #!/bin/bash
 
-oldver='1\.2\.5'
-oldmonth=February
+oldver='1\.3\.1'
+oldmonth=March
 oldyear=2013
 
 newmajor=1
-newminor=2
-newpatch=6
+newminor=3
+newpatch=2
 newmonth=March
 newyear=2013
 
@@ -37,6 +37,3 @@ wimlib ($newver-1) unstable; urgency=low\\
 
 sed -i 's/\(Version:[[:space:]]*\)[^[:space:]]\+/\1'"$newver"'/' \
                rpm/*.spec
-
-sed -i 's/WIMLIB_VERSION=[^[:space:]]\+/WIMLIB_VERSION='"$newver"'/' \
-               programs/mkwinpeimg