]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD
COPYING: updates and clarifications
[wimlib] / archlinux / PKGBUILD
index 46684303887f1644c51f94542c73e87de96a5104..f30c691db763ee12007f6754d73e5b91304d61b4 100644 (file)
@@ -1,20 +1,18 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
 pkgname=wimlib
-pkgver=1.7.4
+pkgver=1.9.1
 pkgrel=1
 pkgdesc="A library and program to extract, create, and modify WIM files"
 arch=("i686" "x86_64")
-url="http://sourceforge.net/projects/wimlib"
+url="https://wimlib.net"
 license=("custom")
 depends=("openssl" "fuse" "libxml2" "ntfs-3g" "attr")
 optdepends=("cdrkit: for making ISO image of Windows PE"
        "mtools: for making disk image of Windows PE"
        "syslinux: for making disk image of Windows PE"
-       "cabextract: for extracting Windows PE from the WAIK"
-       "ntfsprogs: for making NTFS filesystems")
-checkdepends=("ntfsprogs")
-source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
+       "cabextract: for extracting Windows PE from the WAIK")
+source=("https://wimlib.net/downloads/$pkgname-$pkgver.tar.gz")
 
 build() {
        cd "$pkgname-$pkgver"
@@ -30,7 +28,7 @@ check() {
 package() {
        cd "$pkgname-$pkgver"
        make DESTDIR="$pkgdir" install
-       for file in NEWS README*; do
+       for file in NEWS README; do
                install -Dm644 $file "$pkgdir/usr/share/doc/$pkgname/$file"
        done
        for file in COPYING*; do