]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD
imagex-mount.1.in: Fix typo
[wimlib] / archlinux / PKGBUILD
index c6af81d2f4c10cac1a4d556b861e70ae21746d47..e971a4a91f0d030e3d23dcf0bf0d5d063de23e1f 100644 (file)
@@ -1,7 +1,7 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
 pkgname=wimlib
-pkgver=1.3.0
+pkgver=1.4.1
 pkgrel=1
 pkgdesc="A library to extract, create, and modify WIM files"
 arch=("i686" "x86_64")
@@ -18,8 +18,8 @@ source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
 
 build() {
        cd "$pkgname-$pkgver"
-       ./configure --disable-verify-compression --with-libcrypto --with-fuse \
-                   --with-ntfs-3g --enable-xattr --prefix=/usr
+       ./configure --with-libcrypto --with-fuse --with-ntfs-3g \
+                       --enable-xattr --prefix=/usr
        make
 }