]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD
Move FreeLibrary call to win32_global_cleanup()
[wimlib] / archlinux / PKGBUILD
index e692e6596233f2bdaa1a316345442110c2b988be..d7b63bb6dcf4b74701359714ec86de076bd7f36c 100644 (file)
@@ -1,9 +1,7 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
-# Add md5sum and delete this line to complete the PKGBUILD
-
 pkgname=wimlib
-pkgver=1.0.4
+pkgver=1.3.1
 pkgrel=1
 pkgdesc="A library to extract, create, and modify WIM files"
 arch=("i686" "x86_64")
@@ -33,5 +31,7 @@ check() {
 package() {
        cd "$pkgname-$pkgver"
        make DESTDIR="$pkgdir" install
+       for file in README NEWS README.WINDOWS; do
+               install -Dm644 $file "$pkgdir/usr/share/doc/$pkgname/$file"
+       done
 }
-