]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD
wimappend: add --create option to create WIM file if needed
[wimlib] / archlinux / PKGBUILD
index fec770051294bb16e2b43aa99aa2d4de920576bd..c4f55e64cae0ed886289ebc1b8bc07ac2199b1bf 100644 (file)
@@ -1,20 +1,19 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
 pkgname=wimlib
-pkgver=1.8.2
+pkgver=1.12.0
 pkgrel=1
 pkgdesc="A library and program to extract, create, and modify WIM files"
 arch=("i686" "x86_64")
-url="http://wimlib.net"
+url="https://wimlib.net"
 license=("custom")
-depends=("openssl" "fuse" "libxml2" "ntfs-3g" "attr")
+depends=("openssl" "fuse" "libxml2" "ntfs-3g")
+checkdepends=("attr")
 optdepends=("cdrkit: for making ISO image of Windows PE"
        "mtools: for making disk image of Windows PE"
        "syslinux: for making disk image of Windows PE"
-       "cabextract: for extracting Windows PE from the WAIK"
-       "ntfsprogs: for making NTFS filesystems")
-checkdepends=("ntfsprogs")
-source=("http://wimlib.net/downloads/$pkgname-$pkgver.tar.gz")
+       "cabextract: for extracting Windows PE from the WAIK")
+source=("https://wimlib.net/downloads/$pkgname-$pkgver.tar.gz")
 
 build() {
        cd "$pkgname-$pkgver"