]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD
Use HTTPS for all links to website
[wimlib] / archlinux / PKGBUILD
index 1522eedd98363940fa1f6dbae37e3ca69d2abb10..b8195b1fce18c0c424ee08819b6e605c024b9e80 100644 (file)
@@ -1,11 +1,11 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
 pkgname=wimlib
-pkgver=1.7.1
+pkgver=1.8.3
 pkgrel=1
 pkgdesc="A library and program to extract, create, and modify WIM files"
 arch=("i686" "x86_64")
-url="http://sourceforge.net/projects/wimlib"
+url="https://wimlib.net"
 license=("custom")
 depends=("openssl" "fuse" "libxml2" "ntfs-3g" "attr")
 optdepends=("cdrkit: for making ISO image of Windows PE"
@@ -14,7 +14,7 @@ optdepends=("cdrkit: for making ISO image of Windows PE"
        "cabextract: for extracting Windows PE from the WAIK"
        "ntfsprogs: for making NTFS filesystems")
 checkdepends=("ntfsprogs")
-source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
+source=("https://wimlib.net/downloads/$pkgname-$pkgver.tar.gz")
 
 build() {
        cd "$pkgname-$pkgver"
@@ -30,7 +30,7 @@ check() {
 package() {
        cd "$pkgname-$pkgver"
        make DESTDIR="$pkgdir" install
-       for file in NEWS README*; do
+       for file in NEWS README; do
                install -Dm644 $file "$pkgdir/usr/share/doc/$pkgname/$file"
        done
        for file in COPYING*; do