]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD
timestamp.c: correctly convert negative UNIX timestamps
[wimlib] / archlinux / PKGBUILD
index b8195b1fce18c0c424ee08819b6e605c024b9e80..b632deb21d12f0a8f92e2dc1bff0e8c0895f100f 100644 (file)
@@ -1,19 +1,18 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
 pkgname=wimlib
-pkgver=1.8.3
+pkgver=1.11.0
 pkgrel=1
 pkgdesc="A library and program to extract, create, and modify WIM files"
 arch=("i686" "x86_64")
 url="https://wimlib.net"
 license=("custom")
-depends=("openssl" "fuse" "libxml2" "ntfs-3g" "attr")
+depends=("openssl" "fuse" "libxml2" "ntfs-3g")
+checkdepends=("attr")
 optdepends=("cdrkit: for making ISO image of Windows PE"
        "mtools: for making disk image of Windows PE"
        "syslinux: for making disk image of Windows PE"
-       "cabextract: for extracting Windows PE from the WAIK"
-       "ntfsprogs: for making NTFS filesystems")
-checkdepends=("ntfsprogs")
+       "cabextract: for extracting Windows PE from the WAIK")
 source=("https://wimlib.net/downloads/$pkgname-$pkgver.tar.gz")
 
 build() {