]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD
Misc. fixes
[wimlib] / archlinux / PKGBUILD
index d7b63bb6dcf4b74701359714ec86de076bd7f36c..8fe0cfcd4420af39e43764ec41d8d851d1b6177f 100644 (file)
@@ -1,7 +1,7 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
 pkgname=wimlib
-pkgver=1.3.1
+pkgver=1.3.3
 pkgrel=1
 pkgdesc="A library to extract, create, and modify WIM files"
 arch=("i686" "x86_64")
@@ -18,8 +18,8 @@ source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
 
 build() {
        cd "$pkgname-$pkgver"
-       ./configure --disable-verify-compression --with-libcrypto --with-fuse \
-                   --with-ntfs-3g --enable-xattr --prefix=/usr
+       ./configure --with-libcrypto --with-fuse --with-ntfs-3g \
+                       --enable-xattr --prefix=/usr
        make
 }