]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD
wimexport: Document --wimboot option
[wimlib] / archlinux / PKGBUILD
index e692e6596233f2bdaa1a316345442110c2b988be..8157966ab99fd1bce49a1f7c07dc6904fed98873 100644 (file)
@@ -1,11 +1,9 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
-# Add md5sum and delete this line to complete the PKGBUILD
-
 pkgname=wimlib
-pkgver=1.0.4
+pkgver=1.7.0
 pkgrel=1
-pkgdesc="A library to extract, create, and modify WIM files"
+pkgdesc="A library and program to extract, create, and modify WIM files"
 arch=("i686" "x86_64")
 url="http://sourceforge.net/projects/wimlib"
 license=("GPL3")
@@ -20,8 +18,7 @@ source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
 
 build() {
        cd "$pkgname-$pkgver"
-       ./configure --disable-verify-compression --with-libcrypto --with-fuse \
-                   --with-ntfs-3g --enable-xattr --prefix=/usr
+       ./configure --with-libcrypto --with-fuse --with-ntfs-3g --prefix=/usr
        make
 }
 
@@ -33,5 +30,7 @@ check() {
 package() {
        cd "$pkgname-$pkgver"
        make DESTDIR="$pkgdir" install
+       for file in README NEWS README.WINDOWS; do
+               install -Dm644 $file "$pkgdir/usr/share/doc/$pkgname/$file"
+       done
 }
-