]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD
Remove xattr configuration option
[wimlib] / archlinux / PKGBUILD
index 28458460a511c04fa0092108f86b234042f81c91..8157966ab99fd1bce49a1f7c07dc6904fed98873 100644 (file)
@@ -18,8 +18,7 @@ source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
 
 build() {
        cd "$pkgname-$pkgver"
 
 build() {
        cd "$pkgname-$pkgver"
-       ./configure --with-libcrypto --with-fuse --with-ntfs-3g \
-                       --enable-xattr --prefix=/usr
+       ./configure --with-libcrypto --with-fuse --with-ntfs-3g --prefix=/usr
        make
 }
 
        make
 }