]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD
WIMBoot: Update docs
[wimlib] / archlinux / PKGBUILD
index 20280e3b415a01f021ed164678fa5a44ae8ce84f..750228691a30d76ee3a3ec8385014a0755cc49c7 100644 (file)
@@ -1,9 +1,9 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
 pkgname=wimlib
-pkgver=1.2.2
+pkgver=1.6.2
 pkgrel=1
-pkgdesc="A library to extract, create, and modify WIM files"
+pkgdesc="A library and program to extract, create, and modify WIM files"
 arch=("i686" "x86_64")
 url="http://sourceforge.net/projects/wimlib"
 license=("GPL3")
@@ -18,8 +18,8 @@ source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
 
 build() {
        cd "$pkgname-$pkgver"
-       ./configure --disable-verify-compression --with-libcrypto --with-fuse \
-                   --with-ntfs-3g --enable-xattr --prefix=/usr
+       ./configure --with-libcrypto --with-fuse --with-ntfs-3g \
+                       --enable-xattr --prefix=/usr
        make
 }
 
@@ -31,4 +31,7 @@ check() {
 package() {
        cd "$pkgname-$pkgver"
        make DESTDIR="$pkgdir" install
+       for file in README NEWS README.WINDOWS; do
+               install -Dm644 $file "$pkgdir/usr/share/doc/$pkgname/$file"
+       done
 }