]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD
Add WIMLIB_EXTRACT_FLAG_WIMBOOT
[wimlib] / archlinux / PKGBUILD
index 02134ce9e67b8ec3895b0f1d26fdba365c04a10c..750228691a30d76ee3a3ec8385014a0755cc49c7 100644 (file)
@@ -1,9 +1,9 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
 pkgname=wimlib
-pkgver=1.3.2
+pkgver=1.6.2
 pkgrel=1
-pkgdesc="A library to extract, create, and modify WIM files"
+pkgdesc="A library and program to extract, create, and modify WIM files"
 arch=("i686" "x86_64")
 url="http://sourceforge.net/projects/wimlib"
 license=("GPL3")
@@ -18,8 +18,8 @@ source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
 
 build() {
        cd "$pkgname-$pkgver"
-       ./configure --disable-verify-compression --with-libcrypto --with-fuse \
-                   --with-ntfs-3g --enable-xattr --prefix=/usr
+       ./configure --with-libcrypto --with-fuse --with-ntfs-3g \
+                       --enable-xattr --prefix=/usr
        make
 }