]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD
Update version number to 1.4.0; update NEWS
[wimlib] / archlinux / PKGBUILD
index d479a62178cc78727bdf26c5f6a333fa93b967b8..0ce073e3d0f3db44cdb5b8677274127febb56bbe 100644 (file)
@@ -1,7 +1,7 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
 pkgname=wimlib
-pkgver=1.2.1
+pkgver=1.4.0
 pkgrel=1
 pkgdesc="A library to extract, create, and modify WIM files"
 arch=("i686" "x86_64")
@@ -18,8 +18,8 @@ source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
 
 build() {
        cd "$pkgname-$pkgver"
-       ./configure --disable-verify-compression --with-libcrypto --with-fuse \
-                   --with-ntfs-3g --enable-xattr --prefix=/usr
+       ./configure --with-libcrypto --with-fuse --with-ntfs-3g \
+                       --enable-xattr --prefix=/usr
        make
 }
 
@@ -31,4 +31,7 @@ check() {
 package() {
        cd "$pkgname-$pkgver"
        make DESTDIR="$pkgdir" install
+       for file in README NEWS README.WINDOWS; do
+               install -Dm644 $file "$pkgdir/usr/share/doc/$pkgname/$file"
+       done
 }