]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD
imagex_update(): Error if no image specified with multi-image WIM
[wimlib] / archlinux / PKGBUILD
index 6fe4d72c89211f778ca466ba6e96617858e9a312..0ce073e3d0f3db44cdb5b8677274127febb56bbe 100644 (file)
@@ -1,7 +1,7 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
 pkgname=wimlib
-pkgver=1.1.0
+pkgver=1.4.0
 pkgrel=1
 pkgdesc="A library to extract, create, and modify WIM files"
 arch=("i686" "x86_64")
@@ -18,8 +18,8 @@ source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
 
 build() {
        cd "$pkgname-$pkgver"
-       ./configure --disable-verify-compression --with-libcrypto --with-fuse \
-                   --with-ntfs-3g --enable-xattr --prefix=/usr
+       ./configure --with-libcrypto --with-fuse --with-ntfs-3g \
+                       --enable-xattr --prefix=/usr
        make
 }
 
@@ -31,6 +31,7 @@ check() {
 package() {
        cd "$pkgname-$pkgver"
        make DESTDIR="$pkgdir" install
+       for file in README NEWS README.WINDOWS; do
+               install -Dm644 $file "$pkgdir/usr/share/doc/$pkgname/$file"
+       done
 }
-
-sha512sums=('6ad94bb7de9c6cadbbf50644dc3807ba993c1e149ce6a0d91380bfbfe59943bfa78fd06a835f426cc7b3dfa2c59a269abc2f3d4d8d12fb3681f72aeefbdb873a')