]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD.in
Remove more trailing whitespace
[wimlib] / archlinux / PKGBUILD.in
index 6c7ef08d9443609282216f8e9d602e580a238169..d137fbf16982d5f9c74992e75f179c8652133cca 100644 (file)
@@ -8,11 +8,11 @@ pkgrel=1
 pkgdesc="A library to extract, create, and modify WIM files"
 arch=("i686" "x86_64")
 url="http://sourceforge.net/projects/wimlib"
-license=("LGPL")
+license=("GPL3")
 depends=("openssl" "fuse" "libxml2" "ntfs-3g" "attr")
 optdepends=("cdrkit: for making ISO image of Windows PE"
-       "mtools: for making disk image of Windows PE"   
-       "syslinux: for making disk image of Windows PE" 
+       "mtools: for making disk image of Windows PE"
+       "syslinux: for making disk image of Windows PE"
        "cabextract: for extracting Windows PE from the WAIK"
        "ntfsprogs: for making NTFS filesystems")
 checkdepends=("ntfsprogs")
@@ -20,17 +20,18 @@ source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
 
 build() {
        cd "$pkgname-$pkgver"
-       ./configure --disable-verify-compression --with-libcrypto --with-fuse
+       ./configure --disable-verify-compression --with-libcrypto --with-fuse \
                    --with-ntfs-3g --enable-xattr --prefix=/usr
        make
 }
 
 check() {
+       cd "$pkgname-$pkgver"
        make check
 }
 
 package() {
-       cd "$pkgname-$pkgver"  
+       cd "$pkgname-$pkgver"
        make DESTDIR="$pkgdir" install
 }