]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD.in
NEWS
[wimlib] / archlinux / PKGBUILD.in
index d5e7731b49c209d841cf4843d9494061b057e7c2..3dd48fcde3ed828622238e1ee544a51a635bb7fa 100644 (file)
@@ -1,5 +1,7 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
+# Set and $md5sums and delete this line to complete the PKGBUILD
+
 pkgname=wimlib
 pkgver=@VERSION@
 pkgrel=1
@@ -13,11 +15,11 @@ optdepends=("cdrkit: for making ISO image of Windows PE"
        "syslinux: for making disk image of Windows PE" 
        "cabextract: for extracting Windows PE from the WAIK")
 source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
-md5sums=("998f38e9ce76e71e35a865f7d3946196")
+md5sums=("")
 
 build() {
        cd "$pkgname-$pkgver"
-       ./configure --disable-verify-compression --enable-libcrypto \
+       ./configure --disable-verify-compression --with-libcrypto \
                        --prefix=/usr
        make
 }