]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD.in
NEWS
[wimlib] / archlinux / PKGBUILD.in
index 2417135e2b0df5dd1aab9f82c30257f1a64ac418..3dd48fcde3ed828622238e1ee544a51a635bb7fa 100644 (file)
@@ -1,5 +1,7 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
+# Set and $md5sums and delete this line to complete the PKGBUILD
+
 pkgname=wimlib
 pkgver=@VERSION@
 pkgrel=1
 pkgname=wimlib
 pkgver=@VERSION@
 pkgrel=1
@@ -12,12 +14,12 @@ optdepends=("cdrkit: for making ISO image of Windows PE"
        "mtools: for making disk image of Windows PE"   
        "syslinux: for making disk image of Windows PE" 
        "cabextract: for extracting Windows PE from the WAIK")
        "mtools: for making disk image of Windows PE"   
        "syslinux: for making disk image of Windows PE" 
        "cabextract: for extracting Windows PE from the WAIK")
-source=("$url/files/$pkgname-$pkgver.tar.gz")
-md5sums=("ce01547173dbac170b324dbb6fc84243")
+source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
+md5sums=("")
 
 build() {
        cd "$pkgname-$pkgver"
 
 build() {
        cd "$pkgname-$pkgver"
-       ./configure --disable-verify-compression --enable-libcrypto \
+       ./configure --disable-verify-compression --with-libcrypto \
                        --prefix=/usr
        make
 }
                        --prefix=/usr
        make
 }