]> wimlib.net Git - wimlib/blobdiff - archlinux/PKGBUILD.in
NEWS
[wimlib] / archlinux / PKGBUILD.in
index 0d1dca9fb0c15f7247339052e6bbde49b18d923a..3dd48fcde3ed828622238e1ee544a51a635bb7fa 100644 (file)
@@ -1,5 +1,7 @@
 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
 
+# Set and $md5sums and delete this line to complete the PKGBUILD
+
 pkgname=wimlib
 pkgver=@VERSION@
 pkgrel=1
@@ -17,7 +19,7 @@ md5sums=("")
 
 build() {
        cd "$pkgname-$pkgver"
-       ./configure --disable-verify-compression --enable-libcrypto \
+       ./configure --disable-verify-compression --with-libcrypto \
                        --prefix=/usr
        make
 }