]> wimlib.net Git - wimlib/blob - archlinux/PKGBUILD.in
Update news and remove md5sum from PKGBUILD.in
[wimlib] / archlinux / PKGBUILD.in
1 # Maintainer:  Eric Biggers <ebiggers3 at gmail dot com>
2
3 pkgname=wimlib
4 pkgver=@VERSION@
5 pkgrel=1
6 pkgdesc="A library to extract, create, and modify WIM files"
7 arch=("i686" "x86_64")
8 url="http://sourceforge.net/projects/wimlib"
9 license=("LGPL")
10 depends=("openssl" "fuse" "libxml2")
11 optdepends=("cdrkit: for making ISO image of Windows PE"
12         "mtools: for making disk image of Windows PE"   
13         "syslinux: for making disk image of Windows PE" 
14         "cabextract: for extracting Windows PE from the WAIK")
15 source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
16 md5sums=("")
17
18 build() {
19         cd "$pkgname-$pkgver"
20         ./configure --disable-verify-compression --enable-libcrypto \
21                         --prefix=/usr
22         make
23 }
24
25 package() {
26         cd "$pkgname-$pkgver"  
27         make DESTDIR="$pkgdir" install
28 }